MiiTel Phone での発着信や連絡先の表示に問題がある場合がある (Trouble with make and receive phone calls and displaying contacts by MiiTel Phone)
Incident Report for MiiTel
Resolved
いつも MiiTel をご利用いただきありがとうございます。

2023年 12月 15日(金) 10:00 頃 ~ 2023年 12月 15日(金) 11:40 頃
一部のお客様で以下の事象が発生しました。
・MiiTel Phone での発着信に通常より時間がかかる
・一部発着信できない場合がある
・連絡先表示ができない場合がある

現在、通常通りご利用いただけることを確認し、モニタリングを終了しました。
この度はご迷惑をおかけし、誠に申し訳ございませんでした。

■ 発生日時:
2023年 12月 15日(金) 10:00 頃 ~ 2023年 12月 15日(金) 11:40 頃

■ サービス名:
・MiiTel Phone
・MiiTel Phone Mobile
・MiiTel Analytics

■事象:
・MiiTel Phone での発着信に通常より時間がかかる
・一部発着信できない場合がある
・連絡先表示ができない場合がある

■原因:
・2023年 12月 14日(木) 夜間、連絡先管理機能の内部処理改善リリース時に誤った設定を登録し、高トラフィックを想定しない設定状態となったため
・2023年 12月 15日(金) 10:00 頃よりユーザーのアクセス増加に伴い高トラフィック状態となり、連絡先情報の読み込みに遅延が発生

■対応:
・設定を修正
・滞留していた処理の解消に時間を要したため、連絡先機能を一時的に無効化し、MiiTel Phone による発着信で発生していた事象の解消を優先的に実施

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.jp/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20231215」
-----------

We’d like to inform you that as of Dec 15 2023 (Fri) 10:00 AM (JST) - Dec 15 2023 (Fri) 11:40 AM (JST) Some users have been experiencing issues as below.
・It takes longer than usual to make and receive calls on MiiTel Phone.
・You may not be able to make or receive some calls.
・Contacts may not be displayed

We now confirm that you can use the service as usual and have ended monitoring.
We apologize for any inconvenience this may cause.

■ Date and time:
Dec 15 2023 (Fri) 10:00 AM (JST) - Dec 15 2023 (Fri) 11:40 AM (JST)

■ Affected services:
・MiiTel Phone
・MiiTel Phone Mobile
・MiiTel Analytics

■Details:
・It takes longer than usual to make and receive calls on MiiTel Phone.
・You may not be able to make or receive some calls.
・Contacts may not be displayed

■Causes:
・Dec 14 2023 (Thu), Caused by a incorrect registration setting in order to release an internal process for a contact management function
and unexpected under the high traffic circumstances.
・Dec 15 2023 (Fri) 10:00 (JST), it became an unexpected heavy traffic by increased number of users, and it made a delay of taking contact details.

■Countermeasures:
・Applied appropriate settings
・Disabled the contact function temporarily and it took some time to solve the unprocessed tasks. Prioritized to be able to receive and/or calls by using MiiTel Phone.
Posted Dec 15, 2023 - 15:42 JST
Monitoring
いつも MiiTel をご利用いただきありがとうございます。

2023年 12月 15日(金) 10:00 頃 ~ 2023年 12月 15日(金) 11:40 頃
一部のお客様で以下の事象が発生しました。
・MiiTel Phone での発着信に通常より時間がかかる
・一部発着信できない場合がある
・連絡先表示ができない場合がある

現在は解消し、通常通りご利用いただけます。
なお、一度 MiiTel Phone のリロードを実施してください。
・Windows: Ctrl + R 押下
・Mac: command + R 押下

この度はご迷惑をおかけし、誠に申し訳ございませんでした。

なお、モニタリングは継続しています。
原因は調査中です。

■ サービス名:
・MiiTel Phone
・MiiTel Phone Mobile
・MiiTel Analytics

■症状:
・MiiTel Phone での発着信に通常より時間がかかる
・一部発着信できない場合がある
・連絡先表示ができない場合がある

■原因:
・調査中

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.jp/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20231215」
------------

We’d like to inform you that as of Dec 15 2023 (Fri) 10:00 AM (JST) - Dec 15 2023 (Fri) 11:40 AM (JST), some users were experiencing below issues.
・It took longer to call and/or receive calls on MiiTel Phone.
・It was disabled to call and/or receive calls on MiiTel Phone.
・Contacts wasn't displayed.

We have now confirmed that you can use the service as usual and we keep monitoring situations, are still working on investigation for those causes.

Please make sure to reload the MiiTel Phone.
・Windows: Ctrl + R
・Mac: command + R

We apologize for any inconvenience this may cause.

■ Date and time:
Dec 15 2023 (Fri) 10:00 AM (JST) - Dec 15 2023 (Fri) 11:40 AM (JST)

■ Affected services:
・MiiTel Phone
・MiiTel Phone Mobile
・MiiTel Analytics

■Details:
・It took longer to call and/or receive calls on MiiTel Phone.
・It was disabled to call and/or receive calls on MiiTel Phone.
・Contacts wasn't displayed.

■Causes:
Under the investigation.
Posted Dec 15, 2023 - 12:45 JST
Update
いつも MiiTel をご利用いただきありがとうございます。

現在、MiiTel Phone での発着信につきまして、事象は解消し、通常通りご利用いただけます。
連絡先の表示に問題が発生しています。
ご不便をおかけし、誠に申し訳ございません。

■ サービス名:
・MiiTel Phone
・MiiTel Phone Mobile
・MiiTel Analytics

■症状:
・連絡先が表示されない

■原因:
・調査中

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.jp/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20231215」

--------
We’d like to update the incident situation. Currently, to recieve and call on MiiTel Phone is back to normal.
Contacts display on the MiiTel Phone hasn't been solved yet and it is still under the investigation.
We apologize for any inconvenience this may cause.

■ Affected services:
・MiiTel Phone
・MiiTel Mobile
・MiiTel Analytics

■Details:
・Contacts is not displayed.

■Causes:
・Under the investigation
Posted Dec 15, 2023 - 11:04 JST
Investigating
いつも MiiTel をご利用いただきありがとうございます。

2023年 12月 15日(金) 現在 一部のお客様で以下の事象が発生しております。
・MiiTel Phone での発着信に通常より時間がかかる
・一部発着信できない場合がある
・連絡先表示ができない場合がある

現在、原因を調査中です。
ご不便をおかけし誠に申し訳ございません。

■ 発生日時:
・2023年 12月 15日(金) 現在

■ サービス名:
・MiiTel Phone
・MiiTel Phone Mobile
・MiiTel Analytics

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.jp/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20231215」

---------
We’d like to inform you that as of Dec 15th 2023 (Fri), some users are experiencing the following issue.
・It takes longer than usual to make and receive calls on MiiTel Phone.
・You may not be able to make or receive some calls.
・Contact information may not be displayed

■ Date and time:
・Dec 15th 2023 (Fri)

■ Affected services:
・MiiTel Phone
・MiiTel Phone Mobile
・MiiTel Analytics
Posted Dec 15, 2023 - 10:32 JST
This incident affected: MiiTel Phone, MiiTel Analytics, and MiiTel Phone Mobile.