一部の契約のお客様で MiiTel Phone の発着信に時間がかかる、通話音声に問題がある場合がある (Trouble with accessing MiiTel Phone))
Incident Report for MiiTel
Resolved
いつも MiiTel をご利用いただきありがとうございます。

2024年 2月 26日(月) 10時19分 ~ 2024年 2月 26日(月) 12時16分
一部の契約のお客様で、MiiTel Phone の発着信に時間がかかる、通話音声に問題がある場合がある状態が発生しました。
現在は解消し、通常通りご利用いただけます。
ご迷惑をおかけし誠に申し訳ございませんでした。

■ 発生日時:
・2024年 2月 26日(月) 10時19分 ~ 2024年 2月 26日(月) 12時16分

■ サービス名:
・MiiTel Phone
・MiiTel Phone Mobile

■症状:
・一部の契約のお客様で、MiiTel Phone の発着信に時間がかかる、通話音声に問題がある場合がある

■原因:
・一部の接続先通信事業者側の障害影響

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.jp/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20240226」

---------
We’d like to inform you that as of 2/26/2024 (Mon), some users were experiencing to take longer to make / receive calls, and / or there may be problems with call audio.
We now confirm that you can use the service as usual.
We apologize for any inconvenience caused.

■ Date and time:
・2/26/2024 (Mon) 10:19 - 12:16 (JST)

■ Affected services:
・MiiTel Phone
・MiiTel Phone Mobile

■Details:
・Some users were experiencing to take longer to make / receive calls, and / or there may be problems with call audio.

■Cause:
・Impact of failures on some connected carriers.
Posted Feb 26, 2024 - 13:19 JST
Investigating
いつも MiiTel をご利用いただきありがとうございます。

2024年 2月 26日(月) 現在 一部の契約のお客様で、MiiTel Phone の発着信に時間がかかる、通話音声に問題がある場合がある状態が発生しております。
現在、接続先の通信事業者に問い合わせ中です。
ご不便をおかけし誠に申し訳ございません。

■ サービス名:
・MiiTel Phone
・MiiTel Phone Mobile

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.jp/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20240226」

-----------
We’d like to inform you that as of 2/26/2024 (Mon), some users are experiencing to take longer to make and receive phone calls and/or problem with quality of audio call by MiiTel Phone.
Currently, we are investigating this issue.
We apologize for any inconvenience caused.

■ Affected services:
・MiiTel Phone
・MiiTel Phone Mobile
Posted Feb 26, 2024 - 11:17 JST
This incident affected: MiiTel Phone and MiiTel Phone Mobile.