通話履歴作成遅延、リアルタイム文字起こし・ステータス・プレディクティブコールの進捗が正しく表示されない (Delays in call history generation and display issues with real-time transcription, status, and predictive call progress)

Incident Report for MiiTel

Resolved

いつも MiiTel をご利用いただきありがとうございます。

2026年 4月 15日 (水) 21:00 頃 - 2026年 4月 16日 (木) 10:40 頃
以下の事象が発生いたしました。
・通話履歴の作成に時間がかかる
・リアルタイム文字起こしが表示されない
・ステータスが正しく反映されない
・プレディクティブコールの進捗が正しく反映されない

事象の解消を確認し、モニタリングを終了しました。
ご迷惑をおかけし誠に申し訳ございませんでした。

なお、本障害の影響で、
Salesforce / kintone / HubSpot 連携により作成された一部の活動履歴やアクティビティに、
文字おこし結果、議事録が反映されておりません。
誠に申し訳ございません。


■発生日時:
2026年 4月 15日 (水) 21:00 頃 - 2026年 4月 16日 (木) 10:40 頃

■ サービス名:
・MiiTel Phone
・MiiTel Phone Analytics
・MiiTel Call Center

■原因:
2026 年 4月 15日(水) 夜間実施の内部メンテナンスの影響

■影響:
Salesforce / kintone / HubSpot 連携により作成された一部の活動履歴やアクティビティに、
文字おこし結果、議事録が反映されていない

■ 本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.com/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20260416」

-----------
Apr 15, 2026 (Wed) 9:00 PM - Apr 16, 2026 (Thu) 10:50 AM JST,
all users were experiencing the following issues:
・Real-time transcription was not displayed
・Status was not reflected correctly
・The progress of predictive calls was not reflected correctly

We have confirmed that the issues are resolved and have finished monitoring.
We sincerely apologize for any inconvenience caused.

Due to this incident, some activity history created via Salesforce, kintone, and HubSpot integrations may be missing transcriptions or meeting minutes.


■ Date and time:
Apr 15, 2026 (Wed) 9:00 PM - Apr 16, 2026 (Thu) 10:50 AM JST

■ Affected services:
・MiiTel Phone
・MiiTel Phone Analytics
・MiiTel Call Center

■Causes:
Internal maintenance performed on the night of April 15, 2026.

■Impact:
Transcriptions and meeting minutes are not reflected in some Activity History records created through Salesforce, kintone, and HubSpot integrations.
Posted Apr 16, 2026 - 17:30 JST

Update

発生事象に、以下を追加しました。
・通話履歴の作成に時間がかかる

==============================
いつも MiiTel をご利用いただきありがとうございます。

本日 2026年 4月 16日 (木) 以下の事象が発生しておりました。
・通話履歴の作成に時間がかかる
・リアルタイム文字起こしが表示されない
・ステータスが正しく反映されない
・プレディクティブコールの進捗が正しく反映されない

修正を完了し、事象は順次解消されます。
ご迷惑をおかけし誠に申し訳ございませんでした。
なお、モニタリングは継続しています。
原因につきましては、引き続き調査中です。

■ サービス名:
・MiiTel Phone
・MiiTel Phone Analytics
・MiiTel Call Center

■ 本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.com/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20260416」

-----------
The following issues have been added to the occurring incidents.
・Delay in generating call history

Apr 16, 2026 (Thu), all users were experiencing the following issues:
・Delay in generating call history
・Real-time transcription was not displayed
・Status was not reflected correctly
・The progress of predictive calls was not reflected correctly
The fix has been implemented, and the issues are being resolved gradually.

We apologize for any inconvenience caused.
Monitoring is still ongoing.
Currently, we are investigating this issue.

■ Affected services:
・MiiTel Phone
・MiiTel Phone Analytics
・MiiTel Call Center
Posted Apr 16, 2026 - 12:49 JST

Monitoring

いつも MiiTel をご利用いただきありがとうございます。

本日 2026年 4月 16日 (木) 以下の事象が発生しておりました。
・リアルタイム文字起こしが表示されない
・ステータスが正しく反映されない
・プレディクティブコールの進捗が正しく反映されない

修正を完了し、事象は順次解消されます。
ご迷惑をおかけし誠に申し訳ございませんでした。
なお、モニタリングは継続しています。
原因につきましては、引き続き調査中です。

■ サービス名:
・MiiTel Phone
・MiiTel Phone Analytics
・MiiTel Call Center

■ 本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.com/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20260416」

-----------
Apr 16, 2026 (Thu), all users were experiencing the following issues:
・Real-time transcription was not displayed
・Status was not reflected correctly
・The progress of predictive calls was not reflected correctly
The fix has been implemented, and the issues are being resolved gradually.

We apologize for any inconvenience caused.
Monitoring is still ongoing.
Currently, we are investigating this issue.

■ Affected services:
・MiiTel Phone
・MiiTel Phone Analytics
・MiiTel Call Center
Posted Apr 16, 2026 - 11:17 JST

Investigating

いつも MiiTel をご利用いただきありがとうございます。

2026年 4月 16日 (木) 現在
一部のお客様で、リアルタイム文字起こしが表示されない事象が発生しています。
現在、原因を調査中です。
ご不便をおかけし誠に申し訳ございません。

■ 発生日時:
・2026年 4月 16日 (木) 現在

■サービス名:
・MiiTel Phone
・MiiTel Call Center

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.com/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20260416」

-----------
We would like to inform you that as of Apr 16, 2026 (Thu),
Some users are experiencing an issue where real-time transcription is not displayed.
Currently, we are investigating this issue.
We apologize for any inconvenience caused.

■ Date and time:
・From Apr 16, 2026 (Thu)

■Affected services:
・MiiTel Phone
・MiiTel Call Center
Posted Apr 16, 2026 - 10:02 JST
This incident affected: MiiTel Phone, MiiTel Analytics, and MiiTel Call Center.