回線タイプ JPN-5, JPN-6 の電話番号で MiiTel Phone で発着信できないことがある (Trouble with making and receiving phone calls by using Circuit Type JPN-5, JPN-6)

Incident Report for MiiTel

Resolved

いつも MiiTel をご利用いただきありがとうございます。

2025 年 6月 11日 (水) 6:10 - 2025 年 6月 11日 (水) 9:30
回線タイプ JPN-5, JPN-6 の電話番号で MiiTel Phone での発着信ができない事象が発生しました。
なお、通常通りご利用いただけることを確認し、モニタリングを終了しました。
ご迷惑をおかけし誠に申し訳ございませんでした。

■ 発生日時:
・2025 年 6月 11日 (水) 6:10 - 2025 年 6月 11日 (水) 9:30

■ サービス名:
・MiiTel Phone
・MiiTel Phone Mobile

■ 回線タイプ:
・JPN-5, JPN-6
※ご利用の回線タイプは MiiTel Admin > 電話番号 > 電話番号一覧 からご確認ください。

< MiiTel で利用できる電話番号を確認する、管理する >
https://support.miitel.com/hc/ja/articles/38352947821849

■事象:
・回線タイプ JPN-5, JPN-6 の電話番号で MiiTel Phone での発着信ができない状態が発生

■原因:
・データセンター内のネットワーク機器の障害

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.com/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20250611」

--------
Jun 11, 2025 (Wed) 6:11 AM - Jun 11, 2025 (Wed) 9:30 AM JST, some users were experiencing difficulties in making and receiving phone calls by MiiTel Phone using Circuit Type JPN-5, JPN-6.
We have now confirmed that you can use the service as usual and have ended monitoring.
We apologize for any inconvenience this may cause.

■ Date and time:
・Jun 11, 2025 (Wed) 6:11 AM - Jun 11, 2025 (Wed) 9:30 AM JST

■ Affected services:
・MiiTel Phone
・MiiTel Phone Mobile

■ Circuit Type
・JPN-5, JPN-6
※ Please check your Circuit Type at MiiTel Admin > Phone Number > Phone Number List

< How to check and change the prefix number and circuit title of your phone number >
https://support.miitel.com/hc/en-us/articles/38352947821849

■Details:
・Some users were experiencing difficulties in making and receiving phone calls by MiiTel Phone and MiiTel Phone Mobile using Circuit Type JPN-5, JPN-6.

■Causes:
・Network device failure in a data center
Posted Jun 11, 2025 - 12:32 JST

Monitoring

いつも MiiTel をご利用いただきありがとうございます。

2025 年 6月 11日 (水) 6:10 - 2025 年 6月 11日 (水) 9:30 回線タイプ JPN-5, JPN-6 の電話番号、MiiTel Phone での発着信ができない事象が発生しておりました。
現在は、通常通りご利用いただけます。
ご迷惑をおかけし誠に申し訳ございませんでした。
なお、モニタリングは継続しています。
原因につきましては、引き続き調査中です。

■ 発生日時:
・2025 年 6月 11日 (水) 6:10 ~ 2025 年 6月 11日 (水) 9:30

■ サービス名:
・MiiTel Phone
・MiiTel Phone Mobile

■ 回線タイプ:
・JPN-5, JPN-6
※ご利用の回線タイプは MiiTel Admin > 電話番号 > 電話番号一覧 からご確認ください。

< MiiTel で利用できる電話番号を確認する、管理する >
https://support.miitel.com/hc/ja/articles/38352947821849

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.com/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20250611」

---------
Jun 11, 2025 (Wed) 6:11 AM - Jun 11, 2025 (Wed) 9:30 AM JST,
some users were experiencing difficulties in making and receiving phone calls by MiiTel Phone using Circuit Type JPN-5, JPN-6.
We have confirmed that you can currently use the service as usual.
We apologize for any inconvenience caused.
Currently, we are investigating this issue.
Monitoring is still ongoing.

■ Date and time:
・Jun 11, 2025 (Wed) 6:11 AM - Jun 11, 2025 (Wed) 9:30 AM JST

■ Affected services:
・MiiTel Phone
・MiiTel Phone Mobile

■ Circuit Type
・JPN-5, JPN-6
※ Please check your Circuit Type at MiiTel Admin > Phone Number > Phone Number List

< How to check and change the prefix number and circuit title of your phone number >
https://support.miitel.com/hc/en-us/articles/38352947821849
Posted Jun 11, 2025 - 09:32 JST

Investigating

いつも MiiTel をご利用いただきありがとうございます。

2025年 6月 11日(水) 現在 回線タイプ JPN-5, JPN-6 の電話番号で、MiiTel Phone での発着信ができない事象が発生しております。
現在、原因を調査中です。
ご不便をおかけし誠に申し訳ございません。

■ 発生日時:
・2025 年 6月 11日 6:10 JST 頃〜継続中

■ サービス名:
・MiiTel Phone
・MiiTel Phone Mobile

■ 回線タイプ:
・JPN-5, JPN-6
※ご利用の回線タイプは MiiTel Admin > 電話番号 > 電話番号一覧 からご確認ください。

< MiiTel で利用できる電話番号を確認する、管理する >
https://support.miitel.com/hc/ja/articles/38352947821849

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.com/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20250611」

---------
We would like to inform you that as of Jun 11, 2025 (Wed),
some users are experiencing difficulties in making and receiving phone calls by MiiTel Phone using Circuit Type JPN-5, JPN-6.
Currently, we are investigating this issue.
We apologize for any inconvenience caused.

■ Date and time:
・Jun 11, 2025 (Wed) 06:10 JST - Current

■ Affected services:
・MiiTel Phone
・MiiTel Phone Mobile

■ Circuit Type
・JPN-5, JPN-6
※ Please check your Circuit Type at MiiTel Admin > Phone Number > Phone Number List

< How to check and change the prefix number and circuit title of your phone number >
https://support.miitel.com/hc/en-us/articles/38352947821849
Posted Jun 11, 2025 - 07:49 JST
This incident affected: MiiTel Phone, MiiTel Phone Mobile and MiiTel Phone Circuit Type (回線タイプ) (JPN-5, JPN-6).