通話履歴と会議履歴において、解析結果の反映に時間がかかる (Experiencing delays in the analysis results being reflected in their call history and meeting history)

Incident Report for MiiTel

Resolved

いつも MiiTel をご利用いただきありがとうございます。

2025年 10月 16日(木) 9:08 ~ 2025年 10月 16日(木)13:32
一部のお客様で通話履歴と会議履歴において、解析結果の反映遅延が発生しておりました。
解析が遅延していた通話履歴と会議履歴に、解析結果が反映されたことを確認し、モニタリングを終了しました。
ご迷惑をおかけし誠に申し訳ございませんでした。

■ 発生日時:
・2025年 10月 16日(木) 9:08 ~ 2025年 10月 16日(木) 13:32

■サービス名:
・MiiTel Phone Analytics
・MiiTel Meetings / RecPod Analytics

■ 事象:
・通話履歴と会議履歴において、通常より解析結果の反映に時間がかかる

■原因:
・弊社サービスで利用しているクラウドサービス上の計算リソースの枯渇により、必要台数の確保に失敗していたため。
 リソースの確保方法の変更と実行方法を変更したことにより解消済み。

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.com/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20251016」

--------
Oct 16, 2025 (Thu) 9:08 AM - Oct 16, 2025 (Thu) 1:32 PM, some users were experiencing delays in the analysis results being reflected in their call history and meeting history. The issue has now been resolved, and we confirm that the delayed analysis results were updated in the call history and meeting history, and therefore we have ended our monitoring for this problem.
We sincerely apologize for any inconvenience caused.

■ Date and time:
Oct 16, 2025 (Thu) 9:08 AM - Oct 16, 2025 (Thu) 1:32 PM

■ Affected services:
・MiiTel Phone Analytics
・MiiTel Meetings / RecPod Analytics

■Details:
・It takes longer than usual for analysis results to be reflected in call history and meeting history.

■Causes:
・The problem was caused by a lack of computing resources on the cloud service used by our company, which meant that we were unable to secure the required number of machines. This has been resolved by changing the method of securing resources and the execution method.
Posted Oct 16, 2025 - 17:58 JST

Monitoring

いつも MiiTel をご利用いただきありがとうございます。

2025年 10月 16日(木) 9:08 ~ 2025年 10月 16日(木)13:32 一部のお客様で通話履歴と会議履歴において、解析結果の反映遅延が発生しておりました。
現在は解消しており、遅延している解析結果は、通話履歴と会議履歴へ順次反映されます。
ご迷惑をおかけし誠に申し訳ございませんでした。
なお、モニタリングは継続しています。

■ 発生日時:
・2025年 10月 16日(木) 9:08 ~ 2025年 10月 16日(木) 13:32

■サービス名:
・MiiTel Phone Analytics
・MiiTel Meetings / RecPod Analytics

■ 事象:
・通話履歴と会議履歴において、通常より解析結果の反映に時間がかかる

■原因:
・弊社サービスで利用しているクラウドサービス上の計算リソースの枯渇により、必要台数の確保に失敗していたため。
 リソースの確保方法の変更と実行方法を変更したことにより解消済み。

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.com/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20251016」

--------
Oct 16, 2025 (Thu) 9:08 AM - Oct 16, 2025 (Thu) 1:32 PM, some users were experiencing delays in the analysis results being reflected in their call history and meeting history.
The issue has now been resolved, and the delayed analysis results will be updated in the call history and meeting history sequentially.
We sincerely apologize for any inconvenience caused.
Monitoring is still ongoing.

■ Date and time:
Oct 16, 2025 (Thu) 9:08 AM - Oct 16, 2025 (Thu) 1:32 PM

■ Affected services:
・MiiTel Phone Analytics
・MiiTel Meetings / RecPod Analytics

■Details:
・It takes longer than usual for analysis results to be reflected in call history and meeting history.

■Causes:
・The problem was caused by a lack of computing resources on the cloud service used by our company, which meant that we were unable to secure the required number of machines.
This has been resolved by changing the method of securing resources and the execution method.
Posted Oct 16, 2025 - 14:23 JST

Investigating

いつも MiiTel をご利用いただきありがとうございます。

2025年 10月 16日(木) 現在 一部のお客様で通話履歴と会議履歴において、解析結果の反映遅延が発生しています。
遅延している解析結果は、通話履歴と会議履歴へ順次反映されます。
ご不便をおかけし誠に申し訳ございません。

■ 発生日時:
・2025年 10月 16日(木) 現在

■サービス名:
・MiiTel Phone Analytics
・MiiTel Meetings / RecPod Analytics

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.com/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20251016」

-----------
We would like to inform you that as of Oct 16, 2025 (Thu),
some users are experiencing delays in the analysis results being reflected in their call history and meeting history.
Delayed analysis results will be reflected in call history and meeting history as soon as this issue becomes resolved.
We apologize for any inconvenience caused.

■ Date and time:
・From Oct 16, 2025 (Thu)

■Affected services:
・MiiTel Phone Analytics
・MiiTel Meetings / RecPod Analytics
Posted Oct 16, 2025 - 11:12 JST
This incident affected: MiiTel Analytics and MiiTel Meetings.