MiiTel Phone サービスにて一部の応対履歴が 参照できない ( An issue where some Call history is not displayed in MiiTel Phone service )

Incident Report for MiiTel

Resolved

いつも MiiTel をご利用いただきありがとうございます。

2025年 3月 6日(木) 21:00 頃 ~ 2025年 3月 7日(金) 11:52 頃 、MiiTel Phone サービスにて、 以下が参照できない事象が発生しました。
・2025年 3月 6日(木) の応対履歴の一部

復旧対応が完了し、現在は正常にご確認いただけます。
ご迷惑をおかけし誠に申し訳ございませんでした。

■ 発生日時:
・2025年 3月 6日(木) 21:00 頃 ~ 2025年 3月 7日(金) 11:52 頃

■事象:
・2025年 3月 6日(木) の一部の応対履歴が参照できない事象が発生

■影響範囲:
・MiiTel Phone Analytics (ダッシュボード・応対履歴・応対履歴一覧)
・MiiTel Phone (応対履歴)
・MiiTel Phone Mobile (履歴)

■原因:
・2025 年 3月 6日(木) 夜間実施の内部メンテナンスの影響

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.jp/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20250307」

-------------
Thank you for using MiiTel.

We apologize for any inconvenience caused by internal maintenance.
March 6, 2025 (Thu) around 9:00 PM - March 7, 2025 (Fri) around 11:52 AM,
an issue occurred with the MiiTel Phone service where the following could not be displayed.

We have completed the restoration and you can now check the Call history normally.
We apologize for any inconvenience caused.

■ Date and time:
・March 6, 2025 (Thu) around 9:00 PM - March 7, 2025 (Fri) around 11:52 AM

■Incident:
An incident occurred on March 6, 2025 (Thu) where some Call history could not be displayed.

■Impact:
・MiiTel Phone Analytics (Dashboard, Call History, Call History List)
・MiiTel Phone (Call History)
・MiiTel Phone Mobile (history)

■Cause:
Due to internal maintenance during the night on March 6, 2025(Thu).
Posted Mar 07, 2025 - 12:05 JST

Investigating

いつも MiiTel をご利用いただきありがとうございます。

現在、MiiTel Phone にて 2025年 3月 6日(木) の一部の応対履歴が参照できない事象が発生しています。
現在復旧を進めており、順次反映される見込みです。
ご不便をおかけし誠に申し訳ございません。

■ 発生日時:
・2025年 3月 7日(金) 現在

■影響範囲
・MiiTel Phone Analytics (ダッシュボード・応対履歴・応対履歴一覧)
・MiiTel Phone (応対履歴)
・MiiTel Phone Mobile (履歴)

応対履歴一覧 CSV ファイルのダウンロード、および MiiTel Meetings への影響はありません。

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.com/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20250307」

-----------
We would like to inform you that as of Mar 7, 2025 (Fri),
there is an issue where some Call histories from Thursday, March 6, 2025 are not being displayed on MiiTel Phone.
We are currently working on restoring the service, and it is expected to be reflected in due course.

■ Date and time:
・From Mar 7, 2025 (Fri)

■Impact
・MiiTel Phone Analytics (Dashboard・Call History・Call History List)
・MiiTel Phone (Call History)
・MiiTel Phone Mobile (Call History)

This does not affect the Download the call history list as CSV or MiiTel Meetings.
Posted Mar 07, 2025 - 10:17 JST
This incident affected: MiiTel Phone, MiiTel Analytics, and MiiTel Phone Mobile.