一部の契約のお客様で MiiTel Phone の発信に時間がかかる、通話音声に問題がある場合がある (Trouble with accessing MiiTel Phone)
Incident Report for MiiTel
Resolved
いつも MiiTel をご利用いただきありがとうございます。

2024年 2月 26日(月) 13時 16分 ~ 2024年 2月 26日(月) 14時 44分
接続先の通信事業者の障害の影響により、一部の契約のお客様で、MiiTel Phone で発着信できない、通話音声に問題がある場合がありました。
障害の解消と、通常通りご利用いただけることを確認し、モニタリングを終了しました。
この度はご迷惑をおかけし、誠に申し訳ございませんでした。

■ 発生日時:
・2024年 2月 26日(月) 13時16分 ~ 2024年 2月 26日(月) 14時44分

■ サービス名:
・MiiTel Phone
・MiiTel Phone Mobile

■症状:
・一部の契約のお客様で、MiiTel Phone の発着信できない、通話音声に問題がある場合がある

■原因:
・一部の接続先通信事業者側の障害影響

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.jp/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 202402262」

-----------

Some users were unable to make or receive calls using MiiTel Phone, or may be experiencing problems with call audio.
We now confirm that you can use the service as usual and have finished monitoring the status of this issue.
We apologize for any inconvenience caused.

■ Date and time:
2/26/2024 13:16 - 2/26/2024 14:44 (JST)

■ Affected services:
・MiiTel Phone
・MiiTel Phone Mobile

■Details:
Some users were unable to make or receive calls using MiiTel Phone, or may be experiencing problems with call audio.

■Cause:
・Impact of failures on some connected carriers.
Posted Feb 26, 2024 - 18:13 JST
Monitoring
いつも MiiTel をご利用いただきありがとうございます。

2024年 2月 26日(月) 13時 16分 ~ 2024年 2月 26日(月) 14時 44分
接続先の通信事業者の障害の影響により、一部の契約のお客様で、MiiTel Phone で発着信できない、通話音声に問題がある場合がありました。
障害の解消を確認し、現在は通常通りご利用いただけることを確認しております。
引き続き、モニタリングを継続しています。
ご不便をおかけし誠に申し訳ございません。

■ サービス名:
・MiiTel Phone
・MiiTel Phone Mobile

■症状:
・一部の契約のお客様で、MiiTel Phone の発着信できない、通話音声に問題がある場合がある

■原因:
・一部の接続先通信事業者側の障害影響

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.jp/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 202402262」

-----------
Some users were unable to make or receive calls using MiiTel Phone, or may be experiencing problems with call audio.
We now confirm that you can use the service as usual and have been monitoring the status of this issue.
We apologize for any inconvenience caused.

■ Affected services:
・MiiTel Phone
・MiiTel Phone Mobile

■Details:
Some users were unable to make or receive calls using MiiTel Phone, or may be experiencing problems with call audio.

■Cause:
・Impact of failures on some connected carriers.
Posted Feb 26, 2024 - 15:34 JST
Update
いつも MiiTel をご利用いただきありがとうございます。

2024年 2月 26日(月) 現在、接続先の通信事業者の障害の影響により、一部の契約のお客様で、MiiTel Phone で発着信できない、通話音声に問題がある場合があります。
現在、接続先の通信事業者に問い合わせ中です。
ご不便をおかけし誠に申し訳ございません。

■ サービス名:
・MiiTel Phone
・MiiTel Phone Mobile

■症状:
・一部の契約のお客様で、MiiTel Phone の発着信できない、通話音声に問題がある場合がある

■原因:
・一部の接続先通信事業者側の障害影響

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.jp/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 202402262」

-----------
Some users are unable to make or receive calls using MiiTel Phone, or may be experiencing problems with call audio.
We are currently inquiring with the connected carrier.
We apologize for any inconvenience caused.

■ Affected services:
・MiiTel Phone
・MiiTel Phone Mobile

■Details:
Some users are unable to make or receive calls using MiiTel Phone, or may be experiencing problems with call audio.

■Cause:
・Impact of failures on some connected carriers.
Posted Feb 26, 2024 - 14:20 JST
Investigating
いつも MiiTel をご利用いただきありがとうございます。

2024年 2月 26日(月) 現在 一部の契約のお客様が利用する通信で、通常よりエラー件数が増加していることを確認しております。
そのため、該当のお客様で、MiiTel Phone の発信に時間がかかる、通話音声に問題がある可能性があります。
現在、接続先の通信事業者に問い合わせ中です。
ご不便をおかけし誠に申し訳ございません。

■ サービス名:
・MiiTel Phone
・MiiTel Phone Mobile

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.jp/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 202402262」

-----------
Currently we have noticed that there are number of errors occurred than normal operation. Due to this problem, some users are possibly experiencing to take longer to make calls, and / or there may be problems with call audio.
We are investigating this issue.
We apologize for any inconvenience caused.

■ Affected services:
・MiiTel Phone
・MiiTel Phone Mobile
Posted Feb 26, 2024 - 13:58 JST
This incident affected: MiiTel Phone and MiiTel Phone Mobile.