回線タイプ JPN-2 の 06 で始まる電話番号で MiiTel Phone で発着信できないことがある (Trouble with making and receiving phone calls by using Circuit Type JPN-2)
Incident Report for MiiTel
Resolved
いつも MiiTel をご利用いただきありがとうございます。

2024 年 8月 9日 14:51 ~ 17:36
データセンター間を中継する通信事業者の中継局における障害により、
回線タイプ JPN-2 の 06 で始まる電話番号でMiiTel Phone での発着信ができない状態が発生しました。
障害の解消を確認し、モニタリングを終了しました。
この度はご迷惑をおかけし、誠に申し訳ございませんでした。

■ 発生日時:
・2024 年 8月 9日 14:51 ~ 17:36

■ 影響範囲:
・回線タイプ JPN-2 06 で始まる電話番号
※03 で始まる電話番号は影響ありませんでした。
※ご利用の回線タイプは MiiTel Admin > 電話番号 > 電話番号一覧 からご確認ください。

MiiTel で利用できる電話番号を確認する、管理する
https://support.miitel.jp/hc/ja/articles/360029839691

■ サービス名:
・MiiTel Phone
・MiiTel Phone Mobile

■原因:
データセンター間を中継する通信事業者の中継局における障害の影響

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.jp/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20240809」

--------
August 9, 2024 (Fri) 2:51 PM - August 9, 2024 (Fri) 5:36 PM JST, Some users were experiencing difficulties in making and receiving phone calls by MiiTel Phone using Circuit Type JPN-2.
We have now confirmed that you can use the service as usual and have ended monitoring.
We apologize for any inconvenience this may cause.

■ Date and time:
・August 9, 2024 (Fri) 2:51 PM - August 9, 2024 (Fri) 5:36 PM JST

■ Affected services:
・MiiTel Phone
・MiiTel Phone Mobile

■ Circuit Type
・JPN-2
※ Please check your Circuit Type at MiiTel Admin > Phone Number > Phone Number List

How to check and change the prefix number and circuit title of your phone number
https://support.miitel.jp/hc/en-us/articles/360029839691

■Causes:
・Impact of failures at telecommunications carrier relay stations that relay between data centers
Posted Aug 09, 2024 - 18:28 JST
Monitoring
いつも MiiTel をご利用いただきありがとうございます。

2024 年 8月 9日 14:51頃から
データセンター間を中継する通信事業者の中継局における障害により、
回線タイプ JPN-2 の 06 で始まる電話番号でMiiTel Phone での発着信ができない状態が発生しておりました。
現在、エラー発生頻度が大幅に減少し、正常に利用できる状況を確認し、モニタリングを継続しています。

■ 発生日時:
・2024 年 8月 9日 14:51頃 ~

■ 影響範囲:
・回線タイプ JPN-2 06 で始まる電話番号
※03 で始まる電話番号は正常にご利用いただけます。
※ご利用の回線タイプは MiiTel Admin > 電話番号 > 電話番号一覧 からご確認ください。

MiiTel で利用できる電話番号を確認する、管理する
https://support.miitel.jp/hc/ja/articles/360029839691

■ サービス名:
・MiiTel Phone
・MiiTel Phone Mobile

■原因:
データセンター間を中継する通信事業者の中継局における障害の影響

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.jp/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20240809」

---------
From August 9, 2024 (Fri) 2:51 PM , Some users were experiencing difficulties in making and receiving phone calls by MiiTel Phone using Circuit Type JPN-2.
The frequency of errors has now decreased significantly, and we are continuing to monitor the situation to ensure that calls can be used normally.

■ Date and time:
・From August 9, 2024 (Fri) 2:51 PM

■ Affected services:
・MiiTel Phone
・MiiTel Phone Mobile

■Causes:
・Impact of failures at telecommunications carrier relay stations that relay between data centers

■ Circuit Type
・JPN-2
※ Please check your Circuit Type at MiiTel Admin > Phone Number > Phone Number List

How to check and change the prefix number and circuit title of your phone number
https://support.miitel.jp/hc/en-us/articles/360029839691
Posted Aug 09, 2024 - 18:02 JST
Investigating
いつも MiiTel をご利用いただきありがとうございます。

2024 年 8 月 9 日(金) 現在
弊社サービス運用環境で発生したデータセンター間のネットワーク障害の影響により、
回線タイプ JPN-2 の 06 で始まる電話番号でMiiTel Phone での発着信ができない状態が発生しております。
ご不便をおかけし誠に申し訳ございません。

■ 発生日時:
・2024 年 8月 9日 14:51頃 ~ 現在

■ 影響範囲:
・回線タイプ JPN-2 06 で始まる電話番号
※03 で始まる電話番号は正常にご利用いただけます。
※ご利用の回線タイプは MiiTel Admin > 電話番号 > 電話番号一覧 からご確認ください。

MiiTel で利用できる電話番号を確認する、管理する
https://support.miitel.jp/hc/ja/articles/360029839691

■ サービス名:
・MiiTel Phone
・MiiTel Phone Mobile

■原因:
弊社サービス運用環境で発生したデータセンター間のネットワーク障害の影響

■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.jp/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20240809」

---------
We would like to inform you that as of August 9 , 2024 (Fri),
some users are experiencing difficulties in making and receiving phone calls by MiiTel Phone using Circuit Type JPN-2.
We apologize for any inconvenience caused.

■ Date and time:
・ August 9 , 2024 (Fri),

■ Affected services:
・MiiTel Phone
・MiiTel Phone Mobile

■Causes:
・Impact of a network failure between data centers that occurred in our service operation environment

■ Circuit Type
・JPN-2
※ Please check your Circuit Type at MiiTel Admin > Phone Number > Phone Number List


https://support.miitel.jp/hc/en-us/articles/360029839691
Posted Aug 09, 2024 - 15:44 JST
This incident affected: MiiTel Phone, MiiTel Phone Mobile and MiiTel Phone Circuit Type (回線タイプ) (JPN-2).