Salesforce 連携ができない (Can’t integrate with Salesforce)

Incident Report for MiiTel

Resolved

いつも MiiTel をご利用いただきありがとうございます。

2026年 9月 16日 (水) 16:50 ~ 2026年 9月 17日 (木) 0:26
Salesforce のサービス障害の影響により、Salesforce と連携できない問題が発生しておりました。
現在は、通常通りご利用いただけます。

なお、当障害に起因して Salesforce との連携が停止されている場合があります。
連携が停止している場合、再連携を実施いただけますようお願いいたします。
また、発生時間帯の通話は、Salesforce 連絡先の取得および活動履歴の登録がされません。(自動的な登録はされません)
ご迷惑をおかけし誠に申し訳ございませんでした。

■ 発生日時:
・2026年 9月 16日 (水) 16:50 ~ 2026年 9月 17日 (木) 0:26

■ サービス名:
・MiiTel Phone Analytics
・MiiTel Phone for Salesforce
・MiiTel Meetings/RecPod Analytics
・MiiTel RecPod

■ 事象:
・Salesforce と連絡先の連携ができない
・Salesforce 活動履歴が登録できない
・MiiTel Phone for Salesforce を利用できない
など

■ 補足:
当障害に起因して Salesforce との連携が停止されている場合があります。
連携が停止されている場合、障害解消後も主に以下の外部連携エラーログが出力されます。
・invalid_grant: expired access/refresh token

外部連携エラーログ画面よりご確認ください。

< 外部連携時のエラーログを確認する >
https://support.miitel.com/hc/ja/articles/38354531955097

誠に恐縮ではございますが、連携を再開するために、以下の手順に沿って再連携の実施をお願いいたします。

< Salesforce との連携を解除し、再連携する >
https://support.miitel.com/hc/ja/articles/59366007723673

また、発生時間帯の通話および会議は、 Salesforce 連絡先の取得および活動履歴の登録がされません。
そのため、以下にてご対応くださいますようお願いいたします。
----------------------
・連絡先連携
MiiTel Phone Analytics より、手動で連絡先の再取得を行ってください。

< Salesforce から連絡先を再取得する >
https://support.miitel.com/hc/ja/articles/38352964556569

・活動履歴連携
MiiTel Phone Analytics より、手動登録を行ってください。
その際、Salesforce 活動履歴手動登録実行前に、お客様環境で RPA (Robotic Process Automation) などの別プロセス実行が、 Salesforce 活動履歴登録をトリガーとしていないか、実行されても問題ないかなど確認してください。

< Salesforce に MiiTel 活動履歴を手動登録する >
https://support.miitel.com/hc/ja/articles/38352975742105

・会議履歴連携
誠に申し訳ございませんが、MiiTel から手動による連携実施ができません。
そのため、お客様にて、手動にて Salesforce 活動履歴の作成と、会議情報の登録をお願いいたします。
----------------------
■本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.com/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20260916」

-------
Wednesday, September 16, 2026, 4:50 PM – Thursday, September 17, 2026, 12:26 AM JST
All users were experiencing difficulties in integrating with Salesforce due to the system failure on Salesforce.
We have confirmed that you can currently use the service as usual.

Please note that the connection with Salesforce may have been suspended due to this issue.
If the connection is suspended, please reconnect it.
Additionally, for calls made during the affected time period, Salesforce contacts were not retrieved, and activity histories were not automatically registered.
We sincerely apologize for any inconvenience caused.

■ Date and time:
・Wednesday, September 16, 2026, 4:50 PM – Thursday, September 17, 2026, 12:26 AM JST

■ Affected services:
・MiiTel Phone Analytics
・MiiTel Phone for Salesforce
・MiiTel Meetings/RecPod Analytics
・MiiTel RecPod

■ Details:
・Users can’t integrate Contacts to Salesforce
・Users can’t register the activity history
・Users can’t use MiiTel Phone for Salesforce
etc.

■ Additional information:
Due to this issue, the integration with Salesforce may have been suspended.
If the integration has been suspended, external integration error logs such as the following will continue to be output even after the issue is resolved:

・invalid_grant: expired access/refresh token

Please check the External Integration Error Log screen.

< How to check the third-party integration error log >
https://support.miitel.com/hc/en-us/articles/38354531955097

We sincerely apologize for the inconvenience, but to resume the integration, please follow the steps below to reconnect.

< Integration removal and re-integration with Salesforce >
https://support.miitel.com/hc/en-us/articles/59366007723673

Please note that call records during the affected period did not sync contacts or activity history to Salesforce.
Therefore, we kindly ask you to take the following actions.
----------------------
・Contact integration
Please manually re-fetch the contact from MiiTel Phone Analytics.

< How to retrieve contacts from Salesforce >
https://support.miitel.com/hc/en-us/articles/38352964556569

・Activity history integration
Please manually complete the registration via MiiTel Phone Analytics.
Prior to executing the manual registration of the Salesforce activity history, we kindly ask you to verify your environment to ensure that external processes, such as RPA (Robotic Process Automation), are not triggered by this action, or that their execution will not lead to any issues.

< How to manually create the MiiTel activity history on Salesforce >
https://support.miitel.com/hc/en-us/articles/38352975742105

・Video history integration
We sincerely apologize for the inconvenience, but manual synchronization cannot be executed via MiiTel.
As a result, we kindly request that you manually create the activity history and enter the meeting details directly in Salesforce.
----------------------
Posted Sep 17, 2026 - 08:06 JST

Update

いつも MiiTel をご利用いただきありがとうございます。

2026年 9月 16日(水) 現在 Salesforce のサービス障害の影響により、Salesforce と連携できない問題が発生しています。
状況の改善が確認されていますが、引き続き Salesforce 社にて対応を継続しております。
ご不便をおかけし誠に申し訳ございません。

■ 発生日時:
・2026年 9月 16日(水) 現在

■サービス名:
・MiiTel Phone Analytics
・MiiTel Phone for Salesforce
・MiiTel Meetings/RecPod Analytics
・MiiTel RecPod

■ 事象:
・Salesforce と連絡先の連携ができない
・Salesforce 活動履歴が登録できない
・MiiTel Phone for Salesforce を利用できない
など

■ 補足
・MiiTel Phone for Salesforce をご利用のお客様は、以下 MiiTel Phone を利用してください。
----------------------
・MiiTel Phone Web (MiiTel Phone Analytics 画面右上の電話マークをクリックして起動)
 https://support.miitel.com/hc/ja/articles/38352778271641

・MiiTel Phone Chrome Extension
 https://support.miitel.com/hc/ja/articles/38352771244569

・MiiTel Phone Desktop
 https://support.miitel.com/hc/ja/articles/38352722988569
----------------------

■ 本事象に関するお問合せ:
MiiTel サポート( support.miitel.com/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20260916」


-------
We would like to inform you that as of Wednesday, September 16, 2026,
All users are experiencing difficulties in integrating with Salesforce due to the system failure on Salesforce.
Salesforce continues to work on this matter.
We apologize for any inconvenience caused.

■ Date and time:
・Wednesday, September 16, 2026

■Affected services:
・MiiTel Phone Analytics
・MiiTel Phone for Salesforce
・MiiTel Meetings/RecPod Analytics
・MiiTel RecPod

■ Details:
・Users can’t integrate Contacts to Salesforce
・Users can’t register the activity history
・Users can’t use MiiTel Phone for Salesforce
etc.

■ Additional information:
・To users who are using MiiTel Phone for Salesforce, please use the following services while this issue is ongoing.

----------------------
・MiiTel Phone Web (Click the phone icon on the top right of MiiTel Analytics)
 https://support.miitel.com/hc/en-us/articles/38352778271641

・MiiTel Phone Chrome Extension
 https://support.miitel.com/hc/en-us/articles/38352771244569

・MiiTel Phone Desktop
 https://support.miitel.com/hc/en-us/articles/38352722988569
----------------------
Posted Sep 16, 2026 - 21:04 JST

Investigating

いつも MiiTel をご利用いただきありがとうございます。

2026年 9月 16日(水) 現在 Salesforce のサービス障害の影響により、Salesforce と連携できない問題が発生しています。
ご不便をおかけし誠に申し訳ございません。

■ 発生日時:
・2026年 9月 16日(水) 現在

■サービス名:
・MiiTel Phone Analytics
・MiiTel Phone for Salesforce
・MiiTel Meetings/RecPod Analytics
・MiiTel RecPod

■ 事象:
・Salesforce と連絡先の連携ができない
・Salesforce 活動履歴が登録できない
・MiiTel Phone for Salesforce を利用できない
など

■ 補足
・MiiTel Phone for Salesforce をご利用のお客様は、以下 MiiTel Phone を利用してください。

----------------------
・MiiTel Phone Web (MiiTel Phone Analytics 画面右上の電話マークをクリックして起動)
 https://support.miitel.com/hc/ja/articles/38352778271641

・MiiTel Phone Chrome Extension
 https://support.miitel.com/hc/ja/articles/38352771244569

・MiiTel Phone Desktop
 https://support.miitel.com/hc/ja/articles/38352722988569
----------------------

■ 本事象に関するお問合せ:
MiiTel サポート( https://support.miitel.com/hc/ja/requests/new ) より以下記載いただき、お問い合わせください。
・件名: 「Status 20260916」


-------
We would like to inform you that as of Wednesday, September 16, 2026,
All users are experiencing difficulties in integrating with Salesforce due to the system failure on Salesforce.
We apologize for any inconvenience caused.

■ Date and time:
・Wednesday, September 16, 2026

■Affected services:
・MiiTel Phone Analytics
・MiiTel Phone for Salesforce
・MiiTel Meetings/RecPod Analytics
・MiiTel RecPod

■ Details:
・Users can’t integrate Contacts to Salesforce
・Users can’t register the activity history
・Users can’t use MiiTel Phone for Salesforce
etc.

■ Additional information:
・To users who are using MiiTel Phone for Salesforce, please use the following services while this issue is ongoing.

----------------------
・MiiTel Phone Web (Click the phone icon on the top right of MiiTel Analytics)
 https://support.miitel.com/hc/en-us/articles/38352778271641

・MiiTel Phone Chrome Extension
 https://support.miitel.com/hc/en-us/articles/38352771244569

・MiiTel Phone Desktop
 https://support.miitel.com/hc/en-us/articles/38352722988569
----------------------
Posted Sep 16, 2026 - 17:58 JST
This incident affected: MiiTel Phone, MiiTel Phone Analytics, MiiTel Meetings/RecPod Analytics, and MiiTel RecPod.